Require PHP version 7.4 or greater